対応サーバ

対応ウェブサーバ/ロードバランサ

ジオトラストのSSLサーバ証明書は、X.509の標準の証明書ですので、X.509に対応したウェブサーバであれば問題なくインストールいただけます。また、ハッシュアルゴリズムSHA-2のSSlサーバ証明書に対応している必要があります。

  • Apache / OpenSSL0.9.8 以降
  • Winows Server / IIS6.0 以降 (IIS6.0の場合KB938397/KB968730の適用が必要)
  • IBM HTTP Server / GSKit ver.7.0.4.14 以降
  • BIG-IP (F5社) / ver.10.1.0 以降
  • A10 (A10ネットワークス社) / ver.2.6.1-GR1 以降
  • Netscaler (Citrix社) / ver.9.x 以降
  • Equalizer (Coyote Point社) / ver.10.3.0a 以降
  • FortiADC (Fortinet社) / ver.4.0 E Series Initial Release 以降
  • Alteon (Radware社) / Alteon 29.0.2 以降
  • AppDirector (Radware社) / AD 2.14.06 以降

(2016年12月改定)